Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
install:requirements [2016/01/15 11:20]
Stefan [Installing required packages using the Linux package management (Ubuntu/Debian)]
install:requirements [2016/01/15 11:21] (current)
Stefan [Installing required packages using the Linux package management (Ubuntu/Debian)]
Line 32: Line 32:
 The following packages have to be updated using pip: The following packages have to be updated using pip:
 <​code>​ <​code>​
-pip install --upgrade pyro4 +sudo pip install --upgrade pyro4 
-pip install --upgrade sqlalchemy+sudo pip install --upgrade sqlalchemy
 </​code>​ </​code>​
  
-Additionally the **obspy package has to be installed**. The obspy package can't be found in the standard repository of a linux distribution, ​but the obspy development team provides an //apt repository//​. Follow the instructions at [[https://​github.com/​obspy/obspy/​wiki/​Installation-on-Linux-via-Apt-Repository | Installation on Linux via Apt Repository]] to install the latest obspy release from the repository.+Additionally the **obspy package has to be installed**. The obspy package can't be found in the standard repository of a linux distribution, ​so I suggest using pip: 
 + 
 +<​code>​ 
 +sudo pip install ​obspy 
 +</code>
  
 ===== Installing the packages using pip ===== ===== Installing the packages using pip =====